Donnerstag, 9. März 2017

Endlich geht mein DSL wieder halbwegs

Ich habe leider nur DLS16000, weil einfach keine schnelleren Verbindungen hier in der Straße freigeschaltet werden. Zwar wurde mir schon vor gut 15 Monaten VDSL50000 zugesagt und vertraglich fixiert, aber es geht einfach nicht voran. Aber zur Not kann man mit DSL16000 halbwegs leben bzw. seine Arbeit machen.
Als ich an dem besagten Vertragsumstieg auf VDSL50000 auch ein neues VDSL-Modem bekomme hatte, hatte ich das alte DSL-Modem auch gleich ausgetauscht. Seltsamer Weise schien mir damals die Internet-Geschwindigkeit damit deutlich aber deutlich schlechter als mit dem alten Router. Also wieder zurück getauscht und mit dem alten Gerät weiter gearbeitet. Das war zwar weder VDSL-fähig noch zu mehr Speed als diesen lahmen 16.000 Bps in der Lage, aber solange der Anschluss nicht umgestellt wurde, war es ja egal.
Nun hat der alte Fritz jedoch vor ein paar Wochen immer öfter Probleme gemacht. Die Verbindung war immer wieder zusammengebrochen und an manchen Tagen wollte das Teilchen gar nicht mehr online gehen. Die neue Fritz!Box konnte allerdings eine Leitung aufbauen und somit war recht eindeutig das alte DSL-Modem hinüber. Bei fast 10 Jahren Alter ist das auch zu akzeptieren.
Nur dann war wieder das Geschwindigkeitsproblem mit dem neuen Gerät da. Rein vom Gefühl her war es schon grausam langsam. Obwohl ich im Online-Monitor die Werte 13,4 Mbit/s und 1,1 Mbit/s sehen konnte. Aber alle DSL-Speedtests, die ich durchgeführt habe, kamen auf weit geringere Werte. Mir ist schon klar, dass ich nicht wirklich die 16.000 Bps im Downstream erreiche und das nur ein "Bis-zu"-Wert ist, bei dem 13.000 - 14.000 Bps noch im Rahmen liegen würden. Aber die habe ich nicht erreicht. Je nach Messung und Tageszeit zwischen 5.000 Bps und maximal 11.000 Bps. Im Schnitt vielleicht 8.000 Bps. Das war eindeutig zu wenig. Aber zur Not hätte ich das sogar noch geschluckt. Nur der Upstream war bei den Messungen bei 180 Bps - 220 Bps. Also bei nicht einmal 20%! Der Upstream ist wichtiger als man vielleicht vermutet. Für mich sowieso, weil ich immer große Datenmengen übertragen muss. Aber auch wenn man nur Webapplikationen im Browser nutzt, wird dennoch ständig was zum Server übertragen (und wenn es nur Anforderungen für neuen Content sind). Damit wurde das Gesamtsystem durch diesen vollkommen unzureichenden Upstream noch einmal zusätzlich gravierend ausgebremst.
Ich habe sowohl die Firmware von meinem Router aktualisiert als auch mehrmals bei der Hotline des Providers angerufen. Die haben von außen die Fritz!Box und die Leitung gemessen und angeblich wäre alles ok. Bis auf den Anruf vor 3 Tagen. Da kam der Mitarbeiter gar nicht mehr auf die Fritz!Box. Er hatte dann aber sich erinnert, dass er schon mal so einen Fall hatte und empfohlen, die Fritz!Box komplett auf Werkeinstellungen zu reseten und den gesamten Anschluss noch einmal mit frischen Zugangsdaten einzurichten.
Und siehe da - jetzt bin ich beim Download etwa bei 13.000 Bps und vor allen Dingen beim Upload tatsächlich bei über 1.000 Bps. Das war es wohl. Man merke sich - wenn man das DSL-Modem tauscht, sollte man auch den gesamten Anschluss von Grund auf neu einrichten.
Kommentar veröffentlichen

Onlinetraining mit Ralph Steyer

Onlinetraining mit Ralph Steyer
Onlinetraining mit Ralph Steyer und anderen Autoren bei Video2Brain